Matt Kucera sends some code from what appears to be a POP3 Web client. While I sort-of understand the concept behind abstracting the most obvious names (nothing new here, after all), I question if the author could have thought of a better name for strMsgICN75964 ...

private string strFncStart = "Start()";
private string strFncStop = "Stop()";
private string strFncPause = "Pause()";
private string strFncContinue = "Continue()";
private string strFncSearchReplace = "SearchReplace()";
private string strFncPOP3Connector = "POP3Connector()";
private string strFncParser = "Parser()";
private string strFncPOP3Manager = "POP3Manager()";
private string strFncOnMessagesFinished = "OnMessagesFinished()";
private string strFncOnDeleteError = "OnDeleteError()";
private string strFncOnDeleteSuccess = "OnDeleteSuccess()";
private string strFncOnLoginError = "OnLoginError()";
private string strFncOnMessageFound = "OnMessageFound()";
private string strFncLoadParms = "LoadParms()";
private string strMsgICN75964 = "ICN75964";
private string strNone = "NONE";